Back
Resolved

Investigating

Started 1 Oct at 07:33pm CEST, resolved 1 Oct at 07:50pm CEST.

Backend Frontend
Resolved

We have resolved all the issues for now.

Posted 1 Oct at 07:50pm CEST.
Created

Our Database seems to be unresponsive somehow, we are doing our best to quckly resolve this issue.

Posted 1 Oct at 07:33pm CEST.